[Pkg-ia32-libs-maintainers] Bug#481224: Skype cannot find libQtDBus.so.4 after upgrade

Vasilis Vasaitis v.vasaitis at sms.ed.ac.uk
Tue May 20 12:33:18 UTC 2008

  Hi, bitten by this too. ldd says about skype:

	libQtDBus.so.4 => not found
	libQtNetwork.so.4 => not found

  Which means that you'd need to pull in at least libqt4-dbus and
libqt4-network to make it work again. Or perhaps create a separate
ia32-libs-qt4 package or something. In any case, please fix. :^)


Vasilis Vasaitis
"A man is well or woe as he thinks himself so."

More information about the Pkg-ia32-libs-maintainers mailing list