Bug#338277: Acknowledgement (java-package: Rename the plugin back to libjavaplugin_oji.so)

Mike Hommey mh at glandium.org
Wed Nov 9 08:12:49 UTC 2005

retitle 338277 plugin doesn't work with IBM JRE 1.4

(and supposedly 1.3 or any other from IBM)

The problem is deeper than I thought initially. After finding itself as
libjavaplugin_oji.so, the plugin follows the link _once_, gets the
directory of the file it got, gets its parent, and run java in its bin

That means that it tries to run /etc/bin/java, because of alternatives.


More information about the pkg-java-maintainers mailing list