Bug#336393: ecj-bootstrap-gcj: error upgrading to 3.1.1-3 while configuring

kike kikeenrique at gmail.com
Sat Oct 29 23:52:53 UTC 2005

Package: ecj-bootstrap-gcj
Version: 3.1.1-3
Severity: grave
Justification: renders package unusable

-- System Information:
Debian Release: testing/unstable
  APT prefers oldstable
  APT policy: (500, 'oldstable'), (500, 'java'), (500, 'unstable'), (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.12-2005-08-15
Locale: LANG=es_ES at euro, LC_CTYPE=es_ES at euro (charmap=ISO-8859-15)

Versions of packages ecj-bootstrap-gcj depends on:
ii  ecj-bootstrap                 3.1.1-3    bootstrap version of the Eclipse J
ii  libc6                         2.3.5-7    GNU C Library: Shared libraries an
ii  libgcc1                       1:4.0.2-3  GCC support library
ii  libgcj6                       4.0.2-3    Java runtime library for use with 
ii  zlib1g                        1:1.2.3-6  compression library - runtime

ecj-bootstrap-gcj recommends no packages.

-- no debconf information

/var/lib/dpkg/info/ecj-bootstrap-gcj.postinst: line 4: --slave: command
not found

More information about the pkg-java-maintainers mailing list