Bug#374130: fop-ttfreader throws exception with gij-4.1 and sun-java5-jre

W. Borgert debacle at debian.org
Sat Jun 17 12:36:35 UTC 2006

Package: fop
Version: 1:0.20.5-8
Severity: normal

When using gij-4.1 or sun-java5-jre, fop-ttfreader throws a
java.io.FileNotFoundException. This seems to be a known problem,
not present when using Java 1.4 (didn't try, lacking an amd64
binary, but people on mailing list do report that).

It would be useful to mention this in the fop-ttfreader manual
page or better: catch the error from the wrapper script and give
a hint to the user.

Btw. both fop and fop-ttfreader manual pages say "User
Contributed Perl Documentation" in their center headers. Use
e.g. --center="Debian Manual Page" for the pod tool.

More information about the pkg-java-maintainers mailing list