Bug#376219: eclipse: Eclipse 3.2 is out !!

Anthony Callegaro callytic at free.fr
Fri Jun 30 23:25:06 UTC 2006

Package: eclipse
Version: 3.1.2-2
Severity: wishlist

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (800, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.16-1-k7
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)

Versions of packages eclipse depends on:
ii  eclipse-jdt                   3.1.2-2    Java Development Tools plug-ins fo
ii  eclipse-pde                   3.1.2-2    Plug-in Development Environment to
ii  eclipse-source                3.1.2-2    Eclipse source code plug-ins

eclipse recommends no packages.

-- no debconf information

Hi there,

Just to remind the world that Eclipse 3.2 is out with the full Callisto release ! This is a huge improvement comparing to the 3.1 platform, 
especially the fact that Callisto synchronized the release of 10 Eclipse related projects, so the install/upgrade are going to be finally painless ! 

No hassle Michael, you are doing a fantastic job and thanks to you we have a working 3.1 Eclipse in Debian. I am just happy it has been released :o) 
and hope to see soon in Debian.


More information about the pkg-java-maintainers mailing list