Bug#359780: Cannot install libasm-java on sarge

Aldous D. Penaranda dous at penarmac.com
Wed Mar 29 08:41:37 UTC 2006

On 3/29/06, Tobias Herzke <tobias.herzke at uni-oldenburg.de> wrote:
> I tried to install groovy on two debian sarge machines (i386 and amd64).
> groovy version 0.1.0beta10-2 depends on libasm-java (>= 1.5.2) which in
> turn depends on j2re1.3 | java2-runtime. These two packages are not
> available on sarge.
> Can you fix the dependencies for sarge?
> Installing groovy and libasm-java on another machine running debian
> testing worked without problems.

Do you have contrib in your sources.list? libasm-java on sarge is in contrib.

Linux Just Simply Rocks!
dous at penarmac.com | dous at ubuntu.com
GPG: 0xD6655C18

More information about the pkg-java-maintainers mailing list