Bug#397045: ant: "unable to locate tools.jar"

Arnaud Vandyck avdyk at debian.org
Fri Nov 24 12:05:52 CET 2006

On 11/4/06, commi <commissariocurelli at web.de> wrote:
> Package: ant
> Version: 1.6.5-6
> Severity: important
> mimi at host1:~$ ant --version
> Unable to locate tools.jar. Expected to find it in
> /usr/lib/jvm/java-1.4.2-gcj-4 .1-


> ii  java-gcj-compat               1.0.65-7   Java runtime environment using GIJ

Can you install 'java-gcj-compat-dev' and retry and give us some feedback?

Many thanks for your help,

Arnaud Vandyck

More information about the pkg-java-maintainers mailing list