backport-util-concurrent_2.2+dfsg-1_i386.changes is NEW

Debian Installer installer at
Tue Oct 10 13:32:09 UTC 2006

(new) backport-util-concurrent_2.2+dfsg-1.diff.gz optional libs
(new) backport-util-concurrent_2.2+dfsg-1.dsc optional libs
(new) backport-util-concurrent_2.2+dfsg.orig.tar.gz optional libs
(new) libbackport-util-concurrent-java_2.2+dfsg-1_all.deb optional libs
backport of java.util.concurrent to Java 1.4
 This is a backport of the java.util.concurrent API, introduced in
 Java 5.0, to Java 1.4.
Changes: backport-util-concurrent (2.2+dfsg-1) unstable; urgency=low
  * Initial release. (Closes: #392097)

Override entries for your package:

Announcing to debian-devel-changes at
Closing bugs: 392097 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the pkg-java-maintainers mailing list