Bug#441313: also requires eclipse 3.3

Zac Witte zacwitte at gmail.com
Tue Dec 4 08:08:17 UTC 2007

The 4.0.x version of the CDT also requires eclipse version 3.3 (Europa).
Currently 3.2.2 is the latest that has been packaged.

I imagine this is a high-demand package so I'm surprised it is not already
resolved. Are there any technical issues preventing the maintainers from
moving forward with this?

On the bright side, eclipse requires no installation so you can simply
download the Eclipse+CDT linux zip, extract it, and launch it - works fine.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.alioth.debian.org/pipermail/pkg-java-maintainers/attachments/20071204/aa315377/attachment.htm 

More information about the pkg-java-maintainers mailing list