Tomcat 5.5 needs commons-io and commons-fileupload

Aviv Ben-Yosef at
Sun Dec 23 18:31:24 UTC 2007

Yesterday I installed tomcat-5.5 on my lenny box.
When I tried to deploy a WAR using the tomcat-admin I received a nasty
stack-trace about it not being able to find
the DefferedInputStream class. Some googling led me to see that tomcat wants
a version of commons-io that's older
than the one available via apt-get. Downloading manually the two jars
(commons-io and fileupload) of older versions
and putting them in the right place made the thing work.


Aviv Ben-Yosef
Miracle Max: You rush a miracle man, you get rotten miracles.
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the pkg-java-maintainers mailing list