Tomcate 5.0.x

Eric Lavarde - Debian deb at
Wed May 9 17:31:13 UTC 2007


> On Wed, May 09, 2007 at 11:08:42AM +0200, Martijn Kint / True wrote:
>> L.S,
>> Hi guys! I'm having some trouble with a client of mine who insists on
>> that Tomcat 5.0.28 is stable and 5.0.30 isn't. The problem is that I
>> can't install 5.0.28 from Apt as we only have 5.0.30-11 available.

I think, I know why the customer means this: the download page from Tomcat
[1] lists only 5.0.30-beta and 5.0.28.

This said, I don't know how to convince your customer that the Debian
version is stable enough for his purposes.

Just tell him that OpenSource betas are more stable than many commercial
releases ;-)
More seriously, you could try to argue that beta doesn't mean unstable, it
just means that the product has not been completely tested; and the fact
that it reached etch/stable means that it has been tested and that it's
stable enough for Debian standards, which are knowingly high.

Hope this helps, Eric


Eric de France, d'Allemagne et de Navarre

More information about the pkg-java-maintainers mailing list