java-access-bridge_1.22.0-1_i386.changes is NEW

Debian Installer installer at
Tue Apr 1 09:03:13 UTC 2008

(new) java-access-bridge_1.22.0-1.diff.gz optional libs
(new) java-access-bridge_1.22.0-1.dsc optional libs
(new) java-access-bridge_1.22.0.orig.tar.gz optional libs
(new) libaccess-bridge-java_1.22.0-1_all.deb optional libs
Java Access Bridge for GNOME
 This module contains the Java Access Bridge for GNOME,
 which connects the built-in accessibility support in
 Java Swing apps to the GNOME Accessibility framework,
 specifically the Assistive Technology Service Provider
 Interface (AT-SPI).
Changes: java-access-bridge (1.22.0-1) unstable; urgency=low
  * first upload to Debian (Closes: #346599)
  * Change Maintainer to Debian Java maintainers and move Matthias Klose to
  * Add myself to Uploaders.
  * Add file debian/ and new target get-orig-source to debian/rules
    to ease downloading.
  * Switch to cdbs.
  * Add Homepage and Vcs headers to debian/control.

Override entries for your package:

Announcing to debian-devel-changes at
Closing bugs: 346599 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the pkg-java-maintainers mailing list