java-gnome_4.0.6-1_amd64.changes is NEW

Debian Installer installer at
Sat Apr 5 22:47:09 UTC 2008

(new) java-gnome_4.0.6-1.diff.gz optional libs
(new) java-gnome_4.0.6-1.dsc optional libs
(new) java-gnome_4.0.6.orig.tar.gz optional libs
(new) libjava-gnome-java_4.0.6-1_amd64.deb optional libs
The java-gnome language bindings project
 These are the Java bindings for GTK+ and GNOME! Featuring a robust
 engineering design, completely generated internals, a lovingly crafted
 layer presenting the public API, and steadily increasing coverage of
 the underlying libraries.
 You can use java-gnome to develop sophisticated user interfaces for
 Linux applications so that they richly integrate with the GNOME Desktop
 while leveraging the power of the Java language and your expertise with
Changes: java-gnome (4.0.6-1) unstable; urgency=low
  [ Manu Mahajan ]
  * Initial release, Closes: Bug#467442
  * Changed location of libgtkjni from usr/lib to usr/lib/jni
  * Tweaked the MakeFile to build with java-gcj-compat-dev
  [ Thomas Girard ]
  * Backport changeset 449: "Remove 15 warnings related to sentinels"

Override entries for your package:

Announcing to debian-devel-changes at
Closing bugs: 467442 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the pkg-java-maintainers mailing list