libhamcrest-java_1.1-1_i386.changes is NEW

Debian Installer installer at
Tue Jul 15 17:47:24 UTC 2008

(new) libhamcrest-java_1.1-1.diff.gz optional libs
(new) libhamcrest-java_1.1-1.dsc optional libs
(new) libhamcrest-java_1.1-1_all.deb optional libs
library of matchers for building test expressions
 Provides a library of matcher objects (also known as constraints or
 predicates) allowing 'match' rules to be defined declaratively, to be
 used in other frameworks. Typical scenarios include testing
 frameworks, mocking libraries and UI validation rules.
(new) libhamcrest-java_1.1.orig.tar.gz optional libs
Changes: libhamcrest-java (1.1-1) unstable; urgency=low
  * Initial release (Closes: #470523)

Override entries for your package:

Announcing to debian-devel-changes at
Closing bugs: 470523 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the pkg-java-maintainers mailing list