Bug#491542: eclipse: missing dependency for embedded browsing library

Juergen Stuber juergen at jstuber.net
Sun Jul 20 10:15:50 UTC 2008

Package: eclipse
Version: 3.2.2-5
Severity: normal

I use iceape, hence the library for embedded browsing wasn't found
(none was installed) and on every startup there was a nasty popup message.

I fixed it by installing libxul0d, I suggest you add a suitable dependency.

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-2-686 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages eclipse depends on:
ii  eclipse-jdt                   3.2.2-5    Java Development Tools plug-ins fo
ii  eclipse-pde                   3.2.2-5    Plug-in Development Environment to
ii  eclipse-source                3.2.2-5    Eclipse source code plug-ins
ii  libc6                         2.7-10     GNU C Library: Shared libraries
ii  libglib2.0-0                  2.16.3-2   The GLib library of C routines
ii  libgtk2.0-0                   2.12.11-1  The GTK+ graphical user interface 
ii  zenity                        2.22.1-1   Display graphical dialog boxes fro

Versions of packages eclipse recommends:
pn  eclipse-gcj                   <none>     (no description available)

-- no debconf information

More information about the pkg-java-maintainers mailing list