[RFS] eclipse-l10n

Hideki Yamane henrich at debian.or.jp
Fri Aug 7 12:56:16 UTC 2009


 I've prepared language pack for eclipse 3.4, eclipse-l10n package.
 It includes below languages
 - Arabic, Czech, Danish, German, Greek, Spanish, Finnish, French,
   Hungarian, Italian, Hebrew, Japanese, Korean, Dutch, Norwegian, Polish, 
   Portuguese, Portuguese (Brazil), Russian, Swedish, Turkish, Simplified 
   Chinese, Traditional Chinese and Klingon.

 Please check and upload it.

 But it has a problem - eclipse needs ulimit value change, reported as   
 https://bugs.launchpad.net/ubuntu/+source/pam/+bug/293573 and 
 http://forums.fedoraforum.org/showthread.php?t=226971 .

 How do I deal with this? Please give me any suggestions.


 Hideki Yamane     henrich @ debian.or.jp/iijmio-mail.jp
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 835 bytes
Desc: not available
URL: <http://lists.alioth.debian.org/pipermail/pkg-java-maintainers/attachments/20090807/361f3db9/attachment.pgp>

More information about the pkg-java-maintainers mailing list