[RFS] eclipse-l10n

Hideki Yamane henrich at debian.or.jp
Fri Aug 7 19:56:09 UTC 2009


 thanks for your comment.
On Fri, 7 Aug 2009 15:24:41 +0200 (CEST)
Patrick Matthäi <pmatthaei at debian.org> wrote:
> >  But it has a problem - eclipse needs ulimit value change, reported as
> >  https://bugs.launchpad.net/ubuntu/+source/pam/+bug/293573 and
> >  http://forums.fedoraforum.org/showthread.php?t=226971 .
> >
> >  How do I deal with this? Please give me any suggestions.
> Maybe the ulimit change may be done by eclipse itself?

 Yes, I hope if eclipse would deal with that. It is not only -l10n
 packages but also any plugins or so.

 (like fedoraforum's entry, add eclipse group and add users with 
  debconf utility is good solution for users. I don't know any 
  packages could manage /etc/security/limits.conf or not.)


 Hideki Yamane     henrich @ debian.or.jp/iijmio-mail.jp

More information about the pkg-java-maintainers mailing list