Bug#592578: /usr/bin/jh_manifest: causes FTBSF of other packages

Michal Suchanek michal.suchanek at ruk.cuni.cz
Wed Aug 11 08:16:35 UTC 2010

Package: javahelper
Version: 0.31
Severity: important
File: /usr/bin/jh_manifest

jh_manifest -plibinsighttoolkit3-java 
Traceback (most recent call last):
  File "/usr/bin/jh_manifest", line 3, in <module>
    import sys,getopt,debian.deb822,scriptutil,os,tempfile,copy

The file is in  python-debian (>=0.1.16)

-- System Information:
Debian Release: squeeze/sid
  APT prefers stable
  APT policy: (900, 'stable'), (700, 'testing'), (500, 'unstable'), (200, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.35-trunk-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8) (ignored: LC_ALL set to en_US.UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages javahelper depends on:
ii  bsdmainutils                  6.1.10     collection of more utilities from 
ii  dctrl-tools                   2.13.1     Command-line tools to process Debi
ii  debhelper                     7.9.3      helper programs for debian/rules
ii  devscripts                    2.10.66    scripts to make the life of a Debi
ii  dpkg-dev               Debian package development tools
ii  fastjar                       2:0.95-4   Jar creation utility
ii  python                        2.6.5-11   interactive high-level object-orie
ii  python-debian                 0.1.16     Python modules to work with Debian
ii  python-scriptutil             1-1        Python module which provides the f

javahelper recommends no packages.

javahelper suggests no packages.

-- no debconf information

More information about the pkg-java-maintainers mailing list