mini-dinstall: Successfully installed ant1.7 1.7.1-5 to unstable

Mini-Dinstall twerner at
Sat Feb 27 16:47:40 UTC 2010

Package: ant1.7
Maintainer: Debian Java Maintainers <pkg-java-maintainers at>
Changed-By: Torsten Werner <twerner at>
Architecture: source all i386
  * Rename source package to ant1.7 to provide an ant version for packages that
    are not compatible with 1.8.
  * Remove doc package.
  * Remove Arnaud from Uploaders list and add myself.
  * Remove Conflicts and Replaces for very old versions of ant.
  * Add Conflicts for newer versions of ant.

More information about the pkg-java-maintainers mailing list