Eclipse 3.4 or 3.5

Brian and Faith Coons brianwithfaith at
Wed Mar 3 15:33:23 UTC 2010


Please forgive me if there is info that I should be aware of which would
cause be to not ask this question or approach it differently.

I'm new to debian and I'm wondering about the status of eclipse on i386.  I
did see that it is not in testing because of libtomcat5.5 being removed.
And I also saw that libtomcat6 is in testing, though I have no idea on what
is necessary to get an eclipse package working with the newer version.

My question, in short, do you have any idea when an eclipse 3.4 or 3.5
package will be available in testing?  3.4 or greater is recommended by
Google for Android development.

What is necessary and is there anything I can do to help?  I have experience
building and installing source packages, but I've never created a .deb (or
other package for that matter.)


I am a time traveler.  I have visited the past.  I will be visiting the
future soon.  My travel is at a contstant speed and direction.  -bcoons
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the pkg-java-maintainers mailing list