Bug#596352: New upstream version available

Torsten Werner twerner at debian.org
Sat Sep 11 07:20:26 UTC 2010


On Sat, Sep 11, 2010 at 7:38 AM, tony mancill <tmancill at debian.org> wrote:
> On 09/10/2010 09:19 AM, David Paleino wrote:
>> I'm trying to package geowebcache (ITP #), which in turn depends on many other
>> things not present in Debian. One of these is tomcat-maven-plugin. This depends
>> on plexus-component-metadata, version 1.5.1.

@David: it can't be built with version 1.0? Have you tried that?

> I've updated the watch file in SVN and am working on upgrading the
> package.  Will 1.5.4 be suitable, or does tomcat-maven-plugin
> explicitly require version 1.5.1?

@Tony: please check the reverse dependencies carefully after updating
the package.


More information about the pkg-java-maintainers mailing list