Bug#630285: java-gnome: Please transition to libnotify 0.7

Laurent Bigonville bigon at debian.org
Thu Aug 4 21:17:51 UTC 2011


> This bug is fixed upstream in 4.1.1 (which is in experimental).
> What can I do to fix it in sid?
> If I patch the the current package it will not build until the
> transition is done. Sadly, 4.1.1 cannot be migrated to sid because it
> depends on gtk3.
> What is the best way to fix this bug?

Well, GTK3 is already in testing :) Is there any other problem that
prevent its upload to unstable?

If it's the case, I guess that, yes the version from sid should be

We would like to finish this transition ASAP, so if you need help,
please let me know.


Laurent Bigonville

More information about the pkg-java-maintainers mailing list