plexus-sec-dispatcher_1.3.1-5_amd64.changes is NEW

Debian FTP Masters ftpmaster at
Sun Aug 28 21:11:53 UTC 2011

(new) libplexus-sec-dispatcher-java-doc_1.3.1-5_all.deb optional doc
Documentation for Plexus Security Dispatcher Component
 The Plexus project provides a full software stack for creating and
 executing software projects. Based on the Plexus container, the applications
 can utilise component-oriented programming to build modular, reusable
 components that can easily be assembled and reused.
 This package contains the API documentation of libplexus-sec-dispatcher-java.
  to main/p/plexus-sec-dispatcher/libplexus-sec-dispatcher-java_1.3.1-5_all.deb
  to main/p/plexus-sec-dispatcher/plexus-sec-dispatcher_1.3.1-5.debian.tar.gz
  to main/p/plexus-sec-dispatcher/plexus-sec-dispatcher_1.3.1-5.dsc
Changes: plexus-sec-dispatcher (1.3.1-5) unstable; urgency=low
  * Team upload.
  * Update debian/watch to point to github but github does not have any tags.
    The latest upstream release is 1.4.
  * Switch to source format 3.0.
  * Switch to debhelper level 7.
  * Update Standards-Version: 3.9.1.
  * Use Maven to build the package.
  * Add a documentation package.

Override entries for your package:
libplexus-sec-dispatcher-java_1.3.1-5_all.deb - optional java
plexus-sec-dispatcher_1.3.1-5.dsc - source java

Announcing to debian-devel-changes at

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the pkg-java-maintainers mailing list