excalibur-logkit_2.0-5_amd64.changes is NEW

Debian FTP Masters ftpmaster at ftp-master.debian.org
Sat Jun 4 20:47:54 UTC 2011

  to main/e/excalibur-logkit/excalibur-logkit_2.0-5.debian.tar.gz
  to main/e/excalibur-logkit/excalibur-logkit_2.0-5.dsc
(new) libexcalibur-logkit-java-doc_2.0-5_all.deb optional doc
Lightweight and fast designed logging toolkit for Java (API docs)
 Excalibur Logkit (previously avalon logkit) is a lightweight, fast, securely
 designed logging toolkit. It is designed to integrate into existing
 applications. Logkit is more lightweight than Log4j.
 This package contains the API documentation.
  to main/e/excalibur-logkit/libexcalibur-logkit-java_2.0-5_all.deb
Changes: excalibur-logkit (2.0-5) unstable; urgency=low
  * Use libgeronimo-jms-1.1-spec-java instead of libjboss-j2ee-java as build
  * Use javahelper to install files and set classpath/dependencies.
  * Add -doc package containing API documentation.
  * Add DEP-3 headers to all patches.
  * Update standards version to 3.9.2.

Override entries for your package:
excalibur-logkit_2.0-5.dsc - source java
libexcalibur-logkit-java_2.0-5_all.deb - optional java

Announcing to debian-devel-changes at lists.debian.org

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the pkg-java-maintainers mailing list