Bug#640267: Please replace Build-Depends on ant1.7 with ant

Miguel Landaeta miguel at miguel.cc
Sat Sep 3 18:11:26 UTC 2011

Package: freemind
Version: 0.9.0+dfsg-1
Severity: normal
Tags: patch

Please replace the Build-Depends on ant1.7 with ant, since that package
probably is not going to be supported in wheezy.

I did a build test switching to ant 1.8.2 and no other changes were needed.
I'm going to commit the fix to the svn repo.

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (800, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.0.0-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Miguel Landaeta, miguel at miguel.cc
secure email with PGP 0x7D8967E9 available at http://keyserver.pgp.com/
"Faith means not wanting to know what is true." -- Nietzsche
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 836 bytes
Desc: Digital signature
URL: <http://lists.alioth.debian.org/pipermail/pkg-java-maintainers/attachments/20110903/8af14a92/attachment.pgp>

More information about the pkg-java-maintainers mailing list