Bug#641302: mh_make: please update Standards-Version

Torsten Werner twerner at debian.org
Mon Sep 12 13:22:19 UTC 2011

Package: maven-debian-helper
Version: 1.4.4
Severity: normal


a freshly generated package generates the lintian warning
'out-of-date-standards-version 3.9.1 (current is 3.9.2)'. It would be nice if
you would upgrade the version.


-- System Information:
Debian Release: 6.0.2
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable'), (400, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages maven-debian-helper depends on:
ii  default-jdk                   1:1.6-40   Standard Java or Java compatible D
ii  libmaven-clean-plugin-java    2.3-3      Maven clean plugin
ii  libmaven-compiler-plugin-java 2.0.2-4    Maven compiler plugin
ii  libmaven-jar-plugin-java      2.2-4      Maven Jar plugin
ii  libmaven-resources-plugin-jav 2.3-5      Maven resources plugin
ii  libmaven-site-plugin-java     2.1-1      Maven Site Plugin for generating a
ii  libplexus-velocity-java       1.1.7-3    Plexus component interface to velo
ii  libsurefire-java              2.4.3-3    Surefire test framework for Java
ii  maven-repo-helper             1.5.2      Helper tools for including Maven m
ii  maven2                        2.2.1-7    Java software project management a
ii  velocity                      1.6.2-4    Java-based template engine for web

maven-debian-helper recommends no packages.

Versions of packages maven-debian-helper suggests:
ii  apt-file                2.4.0            search for files within Debian pac
ii  devscripts              2.10.69+squeeze1 scripts to make the life of a Debi
ii  libmaven-javadoc-plugin 2.6.1-1          Maven Javadoc Plugin
ii  subversion              1.6.12dfsg-6     Advanced version control system

-- no debconf information

More information about the pkg-java-maintainers mailing list