Bug#642280: jasperreports: FTBFS: Unmet dependencies

Torsten Werner twerner at debian.org
Wed Sep 21 05:16:32 UTC 2011

On Wed, Sep 21, 2011 at 5:06 AM, Miguel Landaeta <miguel at miguel.cc> wrote:
>  pbuilder-satisfydepends-dummy: Depends: libjakarta-poi-java (>= 3.2) which is a virtual package.

Argh. Changing the Build-Depends to libapache-poi-java is probably the
simplest solution.


More information about the pkg-java-maintainers mailing list