net-luminis-build-plugin_0.2.0-1_amd64.changes is NEW

Debian FTP Masters ftpmaster at
Tue Apr 10 13:20:43 UTC 2012

(new) libnet-luminis-build-plugin-java_0.2.0-1_all.deb optional java
Wrapper around Bnd to allow easy bundle creation from ant builds.
 The OSGi bundle ant task is a wrapper around Bnd to allow easy bundle creation
 from ant builds.
 Creates an OSGi bundle. Computes OSGi headers (most notably the importPackage
 and exportPackage) from class analysis.
(new) net-luminis-build-plugin_0.2.0-1.debian.tar.gz optional java
(new) net-luminis-build-plugin_0.2.0-1.dsc optional java
(new) net-luminis-build-plugin_0.2.0.orig.tar.gz optional java

net-luminis-build-plugin (0.2.0-1) unstable; urgency=low
  * Initial Debian Upload (Closes: #641295)

Override entries for your package:

Announcing to debian-devel-changes at
Closing bugs: 641295 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the pkg-java-maintainers mailing list