[Pkg-jed-sl-modules] slgtk_0.5.15.r4-2_i386.changes is NEW

Debian Installer installer at ftp-master.debian.org
Tue Nov 15 10:17:22 UTC 2005

(new) slang-gtk_0.5.15.r4-2_i386.deb optional interpreters
binds the GIMP Toolkit (GTK) to the S-Lang scripting language
 The SLgtk package binds the GIMP Toolkit, also known as Gtk, to the
 S-Lang scripting language. It was created with the SLIRP code
 generator, and provides an importable module which makes most of Gtk
 and its constituent libraries callable directly from S-Lang scripts.
 With SLgtk the S-Lang programmer now has access to a powerful,
 cross-platform widget set for creating sophisticated graphical user
 interfaces (GUIs).
 Homepage: http://space.mit.edu/home/mnoble/slgtk/
(new) slgtk_0.5.15.r4-2.diff.gz optional interpreters
(new) slgtk_0.5.15.r4-2.dsc optional interpreters
Changes: slgtk (0.5.15.r4-2) unstable; urgency=low
   +++ Changes by Rafael Laboissiere
  * debian/control: Changed maintainer to Debian JED Group
    <pkg-jed-sl-modules at lists.alioth.debian.org>
  * This version still closes: #337256
Announcing to debian-devel-changes at lists.debian.org
Setting bugs to severity fixed: 337256 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the Pkg-jed-sl-modules mailing list