[Pkg-kde-extras] Bug#340567: digikam: fails to start with "albumtreestate.bin not found"

Robert Waldner waldner+bug at waldner.priv.at
Thu Nov 24 11:57:06 UTC 2005

On Thu, 24 Nov 2005 12:29:46 +0100, Achim Bohnet writes:
>> digikam: WARNING: [void AlbumFolderView::loadAlbumState()] Failed to
>> open albumtreestate.bin

>the album widget saves the state of the tree in this file.  When you
>never run digikam it can't exist.  No problem.

>No package installs files in user home directories!  KDE uses ~/.kde
>to store user specific (config) data. So no chance to find it on p.d.o ;)

I thought maybe it'd be copied from somewhere, but if it's generated, 
 of course no chance to find it on p.d.o ;)

It was the last message digikam printed, so I thought it likely to be 
 (part of) the problem.

>I famd running?

Yes, of course it's running, otherwise digikam couldn't connect to it:
 4985 ?        Ss     0:01 /usr/sbin/famd -T 0

>Which version

ii  fam            2.7.0-6        File Alteration Monitor

>> (Note: I'm not using KDE per se, but Enlightenment, and pulled in
>> digikam via simple apt-get install from stable)

>Well, I guess here's the culprit. The mixture pkgs from unstable with
>some stable.

In this case the bug would be an improper dependency - but which one?

-- OS/X: Because making Unix user-friendly
-- was easier than debugging Windows.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.alioth.debian.org/pipermail/pkg-kde-extras/attachments/20051124/9fe96b3d/attachment.pgp

More information about the pkg-kde-extras mailing list