[Pkg-kde-extras] Bug#489349: installing kde4 will remove digikam because of dependencies on libkipi0 and kipi-plugins

Eric Valette eric.valette at free.fr
Sun Jul 6 15:35:45 UTC 2008

Mark Purcell wrote:

> The current intention is to use experimental for the digikam 0.9.4-rc/beta 
> packages for KDE3, which is a little different from the rest of experimental 
> which is geared towards KDE4.  Once digikam 0.9.4 releases[1] - around 13 
> July then I will be in a position to package digikam/kde4.
> I have just this weekend started working on the digikam/kde4 package, in 
> svn.debian.org.  However it is still not recommended for production use, so 
> won't be releasing early, as based on the release plan 0.10.0 beta 1 doesn't 
> release until 6 July anyway, so we aren't missing out.

Thanks for the prompt answer. I know you are working on it on you know
some user would like to have it even when helping debugging kde4. It is
a still little bit rought at the moment but useable.

-- eric

More information about the pkg-kde-extras mailing list