[Pkg-kde-extras] kdesvn_1.2.3-1_i386.changes is NEW

Debian Installer installer at ftp-master.debian.org
Tue Jan 20 15:02:16 UTC 2009

  to pool/main/k/kdesvn/kdesvn-dbg_1.2.3-1_i386.deb
  to pool/main/k/kdesvn/kdesvn-kio-plugins_1.2.3-1_i386.deb
  to pool/main/k/kdesvn/kdesvn_1.2.3-1.diff.gz
  to pool/main/k/kdesvn/kdesvn_1.2.3-1.dsc
  to pool/main/k/kdesvn/kdesvn_1.2.3-1_i386.deb
  to pool/main/k/kdesvn/kdesvn_1.2.3.orig.tar.gz
  to pool/main/k/kdesvn/libsvnqt-dev_1.2.3-1_i386.deb
(new) libsvnqt5_1.2.3-1_i386.deb optional libs
Qt wrapper library for Subversion
 This package provides svnqt, a Qt wrapper library around the
 Subversion library.
 It is based on the RapidSvn SvnCpp library, a Subversion client API
 written in C++.
Changes: kdesvn (1.2.3-1) experimental; urgency=low
  * New upstream release.
  * debian/man/
    - Removed, all relevant changes were merged upstream. Closes: #512379
  * debian/kdesvn.manpages
    - Install the man pages provided by upstream.
  * Rename libsvnqt4-5 to libsvnqt5 as upstream has dropped the Qt 4 version
    number from the library name again.

Override entries for your package:
kdesvn-dbg_1.2.3-1_i386.deb - extra devel
kdesvn-kio-plugins_1.2.3-1_i386.deb - optional devel
kdesvn_1.2.3-1.dsc - source devel
kdesvn_1.2.3-1_i386.deb - optional devel
libsvnqt-dev_1.2.3-1_i386.deb - optional libdevel

Announcing to debian-devel-changes at lists.debian.org
Closing bugs: 512379 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the pkg-kde-extras mailing list