[Pkg-kde-extras] Bug#514513: [digikam-doc] still depending on khelpcenter (3.5.10)

Valerio Passini valerio.passini at unicam.it
Sat Jul 4 07:46:46 UTC 2009

Package: digikam-doc
Version: none, it can't be installed

--- Please enter the report below this line. ---
Dear Developers,

How log it will take to have this documentation? The last message was in February, since 
then no progress has been made. I have no idea on how complex can be applying the above 
mentioned patch to let digikam-doc work with khelpcenter4, so please forgive me, but 5 
months seem really enough to fix this. Bye


--- System information. ---
Architecture: amd64
Kernel:       Linux 2.6.30

Debian Release: squeeze/sid
  990 unstable        www.debian-multimedia.org 
  990 unstable        mi.mirror.garr.it 
  990 unstable        ftp.it.debian.org 
  500 testing         mi.mirror.garr.it 
  500 experimental    mi.mirror.garr.it 
    1 experimental    mi.mirror.garr.it 

--- Package information. ---
Depends          (Version) | Installed
khelpcenter                | 

Recommends      (Version) | Installed
digikam                   | 2:1.0.0~beta1-1

Package's Suggests field is empty.

More information about the pkg-kde-extras mailing list