[Pkg-kde-extras] Bug#538061: kphotoalbum: fails to import any foto

Schoefegger Stefan s.schoefegger at gmail.com
Wed Jul 22 19:31:21 UTC 2009

Package: kphotoalbum
Version: 4.0.1-1
Severity: normal

importing of any foto gives the following error message:
Error was: constraint failed Unable to fetch row
Error running query: INSERT into exif values (?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?)

This message is repeated for every foto. The demo on kphotoalbum seems to work fine.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux (PREEMPT)
Locale: LANG=de_AT.UTF-8, LC_CTYPE=de_AT.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages kphotoalbum depends on:
ii  kdebase-runtime               4:4.2.4-2  runtime components from the offici
ii  kdelibs5                      4:4.2.4-1  core libraries for all KDE 4 appli
ii  libc6                         2.9-12     GNU C Library: Shared libraries
ii  libexiv2-5                    0.18.1-1   EXIF/IPTC metadata manipulation li
ii  libgcc1                       1:4.4.0-5  GCC support library
ii  libjpeg62                     6b-14      The Independent JPEG Group's JPEG 
ii  libkdcraw7                    4:4.2.4-1  Raw picture decoding C++ library (
ii  libkipi6                      4:4.2.4-1  library for apps that want to use 
ii  libphonon4                    4:4.3.1-1  Phonon multimedia framework for Qt
ii  libqt4-qt3support             4.5.1-2    Qt 3 compatibility library for Qt 
ii  libqt4-sql                    4.5.1-2    Qt 4 SQL module
ii  libqt4-sql-sqlite             4.5.1-2    Qt 4 SQLite 3 database driver
ii  libqt4-xml                    4.5.1-2    Qt 4 XML module
ii  libqtcore4                    4.5.1-2    Qt 4 core module
ii  libqtgui4                     4.5.1-2    Qt 4 GUI module
ii  libstdc++6                    4.4.0-5    The GNU Standard C++ Library v3
ii  phonon                        4:4.3.1-1  metapackage for Phonon multimedia 

Versions of packages kphotoalbum recommends:
pn  khelpcenter                   <none>     (no description available)
ii  kipi-plugins                  0.4.0-1    image manipulation/handling plugin

Versions of packages kphotoalbum suggests:
pn  mplayerthumbs                 <none>     (no description available)

-- no debconf information

More information about the pkg-kde-extras mailing list