[Pkg-kde-extras] Bug#568850: ktorrent: Upgrade to 3.3.4

Jonas Lundqvist jonas at gannon.se
Mon Feb 8 09:46:36 UTC 2010

Package: ktorrent
Version: 3.3.3+dfsg.1-1
Severity: wishlist

Hash: SHA1

Ktorrent 3.3.4 was released yesterday and fixes a few bugs.
More info: http://ktorrent.org/?q=node/39

- -- System Information:
Debian Release: squeeze/sid
  APT prefers transitional
  APT policy: (500, 'transitional'), (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux (PREEMPT)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages ktorrent depends on:
ii  kdebase-runtime           4:4.3.4-2      runtime components from the offici
ii  kdelibs5                  4:4.3.4-1      core libraries for all KDE 4 appli
ii  kdepimlibs5               4:4.3.4-2      core libraries for KDE PIM 4 appli
ii  ktorrent-data             3.3.3+dfsg.1-1 KTorrent data and other architectu
ii  libc6                     2.10.2-6       Embedded GNU C Library: Shared lib
ii  libgcc1                   1:4.4.3-2      GCC support library
ii  libgeoip1                 1.4.6.dfsg-18  A non-DNS IP-to-country resolver l
ii  libgmp3c2                 2:4.3.2+dfsg-1 Multiprecision arithmetic library
ii  libkworkspace4            4:4.3.4-4      Library for the kdebase workspace
ii  libphonon4                4:4.5.3-4      Qt 4 Phonon module
ii  libqca2                   2.0.2-1        libraries for the Qt Cryptographic
ii  libqt4-dbus               4:4.5.3-4      Qt 4 D-Bus module
ii  libqt4-network            4:4.5.3-4      Qt 4 network module
ii  libqt4-qt3support         4:4.5.3-4      Qt 3 compatibility library for Qt 
ii  libqt4-script             4:4.5.3-4      Qt 4 script module
ii  libqt4-svg                4:4.5.3-4      Qt 4 SVG module
ii  libqt4-xml                4:4.5.3-4      Qt 4 XML module
ii  libqtcore4                4:4.5.3-4      Qt 4 core module
ii  libqtgui4                 4:4.5.3-4      Qt 4 GUI module
ii  libsolidcontrol4          4:4.3.4-4      Library for solid based network ma
ii  libstdc++6                4.4.3-2        The GNU Standard C++ Library v3
ii  libtag1c2a                1.6.1-1        TagLib Audio Meta-Data Library
ii  phonon                    4:4.5.3-4      Qt 4 Phonon module metapackage

ktorrent recommends no packages.

Versions of packages ktorrent suggests:
pn  plasma-widget-ktorrent        <none>     (no description available)

- -- no debconf information

Version: GnuPG v1.4.10 (GNU/Linux)


More information about the pkg-kde-extras mailing list