[Pkg-kde-extras] Bug#602526: plasma-widget-networkmanagement: Incorrectly shows DSL connection never used

Braun Gábor braung at renyi.hu
Fri Nov 5 17:01:40 UTC 2010

Package: plasma-widget-networkmanagement
Version: 0.1~svn1141976-1
Severity: minor

In the configuration dialog: Network Connections -> DSL:
My DSL connection is listed but in the "Last Used" column the entry is 
"Never".  This is definitely incorrect, as I am using it regularly,
and I am connected to it automatically as configured.

Best wishes,

	Gábor Braun

-- System Information:
Debian Release: squeeze/sid
  APT prefers stable
  APT policy: (990, 'stable'), (650, 'testing'), (600, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/2 CPU cores)
Locale: LANG=hu_HU.UTF-8, LC_CTYPE=hu_HU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages plasma-widget-networkmanagement depends on:
ii  knm-runtime            0.1~svn1141976-1  KDE NetworkManagement infrastructu
ii  libc6                  2.11.2-6+squeeze1 Embedded GNU C Library: Shared lib
ii  libgcc1                1:4.4.5-4         GCC support library
ii  libkdecore5            4:4.4.5-1         the KDE Platform Core Library
ii  libkdeui5              4:4.4.5-1         the KDE Platform User Interface Li
ii  libkio5                4:4.4.5-1         the Network-enabled File Managemen
ii  libkutils4             4:4.4.5-1         various utility classes for the KD
ii  libplasma3             4:4.4.5-1         the Plasma Library for the KDE Pla
ii  libqt4-dbus            4:4.6.3-4         Qt 4 D-Bus module
ii  libqt4-network         4:4.6.3-4         Qt 4 network module
ii  libqt4-svg             4:4.6.3-4         Qt 4 SVG module
ii  libqt4-xml             4:4.6.3-4         Qt 4 XML module
ii  libqtcore4             4:4.6.3-4         Qt 4 core module
ii  libqtgui4              4:4.6.3-4         Qt 4 GUI module
ii  libsolid4              4:4.4.5-1         Solid Library for KDE Platform
ii  libsolidcontrol4       4:4.4.5-4         library for Solid based network ma
ii  libstdc++6             4.4.5-4           The GNU Standard C++ Library v3

plasma-widget-networkmanagement recommends no packages.

Versions of packages plasma-widget-networkmanagement suggests:
ii  kdebase-workspace-bin         4:4.4.5-4  core binaries for the KDE Plasma W

-- no debconf information

More information about the pkg-kde-extras mailing list