[Pkg-kde-extras] Bug#653719: amarok: Amarok is not recognized as a multimedia player

Claudio Moretti flyingstar16 at gmail.com
Fri Dec 30 14:39:27 UTC 2011

Package: amarok
Version: 2.5.0-1
Severity: normal

   * What led up to the situation?

* What exactly did you do (or not do) that was effective (or
     I tried to use multimedia keys to control Amarok and tried to add
     it to the activity launcher via right-click -> add to favorites
   * What was the outcome of this action?
     The multimedia keys did not respond: a notification with a
     "forbidden" mark was shown and the state of the media player did
     not change. (see http://img402.imageshack.us/img402/1221/forbiddenr.png)
     Right-clicking the Amarok icon in the launcher, did not show the
     option to keep it as a favorite (see http://img406.imageshack.us/img406/854/noopots.png)
   * What outcome did you expect instead?
     The songs to change and the ability to add Amarok to the "favorites" list

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.1.0-1-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages amarok depends on:
ii  amarok-common             2.5.0-1
ii  amarok-utils              2.5.0-1
ii  kdebase-runtime           4:4.6.5-1+b1
ii  libavcodec53              4:0.7.3-2
ii  libavformat53             4:0.7.3-2
ii  libc6                     2.13-24
ii  libcurl3-gnutls           7.23.1-3
ii  libgcc1                   1:4.6.2-9
ii  libgcrypt11               1.5.0-3
ii  libgdk-pixbuf2.0-0        2.24.0-2
ii  libgl1-mesa-glx [libgl1]  7.11.2-1
ii  libglib2.0-0              2.30.2-4
ii  libgpod4                  0.8.2-4
ii  libkcmutils4              4:4.6.5-2+b1
ii  libkdecore5               4:4.6.5-2+b1
ii  libkdeui5                 4:4.6.5-2+b1
ii  libkdewebkit5             4:4.6.5-2+b1
ii  libkdnssd4                4:4.6.5-2+b1
ii  libkfile4                 4:4.6.5-2+b1
ii  libkio5                   4:4.6.5-2+b1
ii  libknewstuff3-4           4:4.6.5-2+b1
ii  liblastfm0                0.4.0~git20090710-1
ii  libloudmouth1-0           1.4.3-7
ii  libmtp9                   1.1.1-1
ii  libmysqlclient16          5.1.58-1
ii  libofa0                   0.9.3-4
ii  libphonon4                4:4.6.0really4.5.1-1
ii  libplasma3                4:4.6.5-2+b1
ii  libqjson0                 0.7.1-6
ii  libqt4-dbus               4:4.7.4-1
ii  libqt4-network            4:4.7.4-1
ii  libqt4-opengl             4:4.7.4-1
ii  libqt4-script             4:4.7.4-1
ii  libqt4-sql                4:4.7.4-1
ii  libqt4-svg                4:4.7.4-1
ii  libqt4-xml                4:4.7.4-1
ii  libqtcore4                4:4.7.4-1
ii  libqtgui4                 4:4.7.4-1
ii  libqtscript4-core         0.1.0+git20101026+8b191fbc-2
ii  libqtscript4-gui          0.1.0+git20101026+8b191fbc-2
ii  libqtscript4-network      0.1.0+git20101026+8b191fbc-2
ii  libqtscript4-sql          0.1.0+git20101026+8b191fbc-2
ii  libqtscript4-uitools      0.1.0+git20101026+8b191fbc-2
ii  libqtscript4-xml          0.1.0+git20101026+8b191fbc-2
ii  libqtwebkit4              2.2.0-2
ii  libsolid4                 4:4.6.5-2+b1
ii  libstdc++6                4.6.2-9
ii  libtag-extras1            1.0.1-3
ii  libtag1c2a                1.7-1
ii  libthreadweaver4          4:4.6.5-2+b1
ii  libx11-6                  2:1.4.4-4
ii  libxml2                   2.7.8.dfsg-5
ii  phonon                    4:4.6.0really4.5.1-1
ii  zlib1g                    1:

Versions of packages amarok recommends:
ii  kdemultimedia-kio-plugins  4:4.6.5-3

Versions of packages amarok suggests:
pn  libqt4-sql-mysql   4:4.7.4-1
pn  libqt4-sql-psql    <none>
pn  libqt4-sql-sqlite  <none>
pn  libxine1-ffmpeg    <none>
pn  moodbar            <none>

Versions of packages amarok-common depends on:
ii  perl  5.14.2-6

amarok-common recommends no packages.

Versions of packages amarok is related to:
ii  phonon-backend-gstreamer [phonon-backend]  4:4.6.0really4.5.1-1
ii  phonon-backend-vlc [phonon-backend]        0.4.1-1

-- no debconf information

More information about the pkg-kde-extras mailing list