[Pkg-kde-extras] Bug#556913: exiv2: also affects squeeze

Johannes Wiedersich debian at aktendiener.de
Mon Jun 20 11:12:00 UTC 2011

Package: exiv2
Version: 0.20-2.1
Followup-For: Bug #556913

This bug also affects my other squeeze system. As far as I can tell, all packages that write exif-headers are affected. 
I tested it with gthumb, geeqie and others. It will crash these programs, if exif data like time stamps or tags are saved. 

It makes all exif-using programs effectively unusable with jpg files that include these xmp meta data, eg. from my canon G9 camera. 

Hence, it would be nice, if the fix could be backported to stable. 


-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (500, 'testing'), (100, 'experimental'), (100, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.39-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages exiv2 depends on:
ii  libc6                         2.13-4     Embedded GNU C Library: Shared lib
ii  libexiv2-9                    0.20-2.1   EXIF/IPTC metadata manipulation li
ii  libgcc1                       1:4.6.0-10 GCC support library
ii  libstdc++6                    4.6.0-10   The GNU Standard C++ Library v3

exiv2 recommends no packages.

exiv2 suggests no packages.

-- no debconf information

More information about the pkg-kde-extras mailing list