[Pkg-libvirt-maintainers] Bug#508129: libvirt-bin: please create /var/log/libvirt/qemu/ to avoid logrotate warnings.

Andreas Henriksson andreas at fatal.se
Mon Dec 8 06:14:19 UTC 2008

Package: libvirt-bin
Version: 0.4.6-8
Severity: wishlist

I just received this mail:

error: error accessing /var/log/libvirt/qemu: No such file or directory
error: libvirtd:1 glob failed for /var/log/libvirt/qemu/*.log

Please create the directory in the package to avoid having cron send out
the above warning.

-- System Information:
Debian Release: 5.0
  APT prefers unstable
  APT policy: (300, 'unstable'), (100, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-1-amd64 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=sv_SE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages libvirt-bin depends on:
ii  adduser                3.110             add and remove users and groups
ii  libavahi-client3       0.6.23-2          Avahi client library
ii  libavahi-common3       0.6.23-2          Avahi common library
ii  libc6                  2.7-16            GNU C Library: Shared libraries
ii  libdbus-1-3            1.2.1-4           simple interprocess messaging syst
ii  libgcrypt11            1.4.1-2           LGPL Crypto library - runtime libr
ii  libgnutls26            2.4.2-4           the GNU TLS library - runtime libr
ii  libgpg-error0          1.4-2             library for common error values an
ii  libpolkit-dbus2        0.9-1             library for accessing PolicyKit vi
ii  libpolkit2             0.9-1             library for accessing PolicyKit
ii  libreadline5           5.2-3             GNU readline and history libraries
ii  libsasl2-2             2.1.22.dfsg1-23   Cyrus SASL - authentication abstra
ii  libselinux1            2.0.65-5          SELinux shared libraries
ii  libtasn1-3             1.5-1             Manage ASN.1 structures (runtime)
ii  libvirt0               0.4.6-8           library for interfacing with diffe
ii  libxenstore3.0         3.2.1-2           Xenstore communications library fo
ii  libxml2                2.6.32.dfsg-5     GNOME XML library
ii  logrotate              3.7.1-5           Log rotation utility
ii  zlib1g                 1: compression library - runtime

Versions of packages libvirt-bin recommends:
ii  bridge-utils                  1.4-5      Utilities for configuring the Linu
pn  dnsmasq                       <none>     (no description available)
ii  iptables              administration tools for packet fi
ii  netcat-openbsd                1.89-3     TCP/IP swiss army knife
ii  qemu                          0.9.1-8    fast processor emulator

Versions of packages libvirt-bin suggests:
ii  policykit                     0.9-1      framework for managing administrat

-- no debconf information

More information about the Pkg-libvirt-maintainers mailing list