[Pkg-libvirt-maintainers] Bug#587906: ruby-libvirt: New upstream version 0.2.0 - please update

Laurent Bigonville bigon at debian.org
Tue Feb 7 16:29:42 UTC 2012

Le Tue, 7 Feb 2012 16:14:52 +0100,
Guido Günther <agx at sigxcpu.org> a écrit :

> I'd be happy if somebody could provide a patch or co-maintain it
> since I don't really have time to update it and am not very good at
> ruby packaging.

I'm not really good at that either, but I would require a new version
for an other project.

I just quickly look at updating the gem and well, there is a
ruby-libvirt (0.4.0) gem (which seems to be recommended upstream) that
uses a static binding and a libvirt (0.2.0) gem that uses ffi to
dynamically create the binding. I guess a big caveat should be added.

I'll try to update that gem if I've time, but as said, I'm quite new at
ruby packaging.


Laurent Bigonville

More information about the Pkg-libvirt-maintainers mailing list