[pkg-lighttpd] Bug#445459: lighttpd: Can't reproduce

Olaf van der Spek OlafvdSpek at GMail.Com
Sat Oct 13 14:38:56 UTC 2007

Package: lighttpd
Followup-For: Bug #445459


I tried to reproduce this on a fresh install of 1.4.18-1, but failed.
A fresh install doesn't include aliases except those for, so I'd like to ask you what you changed from the default configuration.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.18-4-686 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages lighttpd depends on:
ii  libattr1                1:2.4.39-1       Extended attribute shared library
ii  libbz2-1.0              1.0.3-7          high-quality block-sorting file co
ii  libc6                   2.6.1-5          GNU C Library: Shared libraries
ii  libfam0                 2.7.0-13         Client library to control the FAM 
ii  libldap2                2.1.30.dfsg-13.5 OpenLDAP libraries
ii  libpcre3                7.3-2            Perl 5 Compatible Regular Expressi
ii  libssl0.9.8             0.9.8e-9         SSL shared libraries
ii  libterm-readline-perl-p 1.0302-1         Perl implementation of Readline li
ii  lsb-base                3.1-24           Linux Standard Base 3.1 init scrip
ii  mime-support            3.39-1           MIME files 'mime.types' & 'mailcap
ii  zlib1g                  1: compression library - runtime

lighttpd recommends no packages.

-- no debconf information

More information about the pkg-lighttpd-maintainers mailing list