[pkg-lighttpd] Bug#515699: Bug#515699: etch->lenny upgrade problem when mod_auth is enabled

Pierre Habouzit madcoder at debian.org
Sun Feb 22 09:55:33 UTC 2009

On Tue, Feb 17, 2009 at 01:24:16AM +0000, Jonathan Pilborough wrote:
> Package: lighttpd
> Version: 1.4.19-5
> Under lenny, the mod_auth config file is 05-auth.conf, not 10-auth.conf as in 
> etch. As a result, if the module is enabled during the dist-upgrade lighttpd 
> fails to start after the upgrade since it can't read the the now-invalid 
> symbolic link in conf-enabled.
> Obviously this is simple to fix(delete the link and run lighty-enable-mod 
> again), but it shouldn't happen.

That's odd because I'm pretty sure I rewrite the symlink if it exists...
unless you named it another way than the package does. I'll try to look
into it soon

·O·  Pierre Habouzit
··O                                                madcoder at debian.org
OOO                                                http://www.madism.org
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: not available
Url : http://lists.alioth.debian.org/pipermail/pkg-lighttpd-maintainers/attachments/20090222/ea9caed1/attachment.pgp 

More information about the pkg-lighttpd-maintainers mailing list