[pkg-lighttpd] Bug#568735: lighttpd: Security Announce: slow request DoS/OOM attack

Olaf van der Spek OlafvdSpek at GMail.Com
Sun Feb 7 12:29:08 UTC 2010

Package: lighttpd
Version: 1.4.25-1
Severity: critical


doesn't appear to be fixed in unstable yet.


-- System Information:
Debian Release: 5.0.4
  APT prefers stable
  APT policy: (500, 'stable'), (1, 'unstable'), (1, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-2-686 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages lighttpd depends on:
ii  libattr1               1:2.4.43-2        Extended attribute shared library
ii  libbz2-1.0             1.0.5-1           high-quality block-sorting file co
ii  libc6                  2.7-18lenny2      GNU C Library: Shared libraries
ii  libfam0                2.7.0-13.3+lenny1 Client library to control the FAM 
ii  libldap-2.4-2          2.4.11-1+lenny1   OpenLDAP libraries
ii  libpcre3               7.8-2+b1          Perl 5 Compatible Regular Expressi
ii  libssl0.9.8            0.9.8k-7          SSL shared libraries
ii  libterm-readline-perl- 1.0302-1          Perl implementation of Readline li
ii  lsb-base               3.2-20            Linux Standard Base 3.2 init scrip
ii  mime-support           3.44-1            MIME files 'mime.types' & 'mailcap
ii  zlib1g                 1: compression library - runtime

Versions of packages lighttpd recommends:
ii  spawn-fcgi                    1.6.2-3    A fastcgi process spawner

Versions of packages lighttpd suggests:
ii  apache2-utils           2.2.9-10+lenny6  utility programs for webservers
ii  openssl                 0.9.8g-15+lenny6 Secure Socket Layer (SSL) binary a
pn  rrdtool                 <none>           (no description available)

-- debconf-show failed

More information about the pkg-lighttpd-maintainers mailing list