[pkg-lighttpd] Bug#481317: Bug in Lighttpd

Stefan Bühler stbuehler at web.de
Mon Jan 11 17:21:58 UTC 2010

> Lighttpd doesn't properly support IPv6, it just listens on AF_INET6 and
> accepts both IPv4 and IPv6 on it.

That is bullshit.
Lighttpd does support IPv6 properly, but the old default for listening to 
"::0" included listening to mapped-IPv4 too (not on *BSD afaik, this was a 
linux only "feature"), and that isn't lighttpd's fault.
This has been changed in netbase now anyway.

More information about the pkg-lighttpd-maintainers mailing list