[Pkg-ltsp-devel] Bug#539116: ltsp-server: garbage in output of ltsp-build-client

Andre Majorel aym-naibed at teaser.fr
Wed Jul 29 10:55:00 UTC 2009

On 2009-07-29 03:15 -0700, Vagrant Cascadian wrote:

> wget  http://www.teaser.fr/~amajorel/bugs/ltsp-build-client-sid1.out.gz
> 2009-07-29 11:14:20 ERROR 403: Forbidden.

Fixed. Sorry about that.

> it would also be really nice to get actual version information
> from the server where you've run ltsp-build-client.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=C, LC_CTYPE=en_US (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/bash

Versions of packages ltsp-server depends on:
ii  debconf [debconf-2.0]       1.5.26       Debian configuration management sy
ii  debconf-utils               1.5.26       debconf utilities
ii  debootstrap                 1.0.10lenny1 Bootstrap a basic Debian system
ii  gettext-base                0.17-6       GNU Internationalization utilities
ii  iproute                     20090115-1   networking and traffic control too
ii  lsb-release                 3.2-22       Linux Standard Base version report
ii  openssh-client              1:5.1p1-5    secure shell client, an rlogin/rsh
ii  python                      2.5.4-2      An interactive high-level object-o
ii  tcpd                        7.6.q-16     Wietse Venema's TCP wrapper utilit
ii  update-inetd                4.31         inetd configuration file updater

Versions of packages ltsp-server recommends:
ii  nbd-server                  1:2.9.11-3   the Network Block Device server
ii  nfs-kernel-server           1:1.1.4-1    support for NFS kernel server
ii  openbsd-inetd [inet-superse 0.20080125-2 The OpenBSD Internet Superserver
ii  openssh-server              1:5.1p1-5    secure shell server, an rshd repla
ii  squashfs-tools              1:3.3-7      Tool to create and append to squas
ii  tftpd-hpa                   0.49-1       HPA's tftp server

Versions of packages ltsp-server suggests:
pn  audiooss                   <none>        (no description available)
ii  dhcp3-server               3.1.1-6       DHCP server for automatic IP addre
ii  esound-clients             0.2.36-3      Enlightened Sound Daemon - clients
ii  fvwm [x-window-manager]    1:2.5.27.ds-2 F(?) Virtual Window Manager
pn  ldm-server                 <none>        (no description available)
pn  libasound2-plugins         <none>        (no description available)
pn  ltspfs                     <none>        (no description available)
pn  sdm                        <none>        (no description available)
ii  xauth                      1:1.0.3-2     X authentication utility

-- debconf information:
  ltsp-server/build_client: false

André Majorel <http://www.teaser.fr/~amajorel/>
Feeling lonely ? Report a bug in the Debian BTS and make new friends.

More information about the Pkg-ltsp-devel mailing list