[Pkg-lustre-maintainers] Bug#548483: ldiskfsprogs: please use newer bdb when possible

Clint Adams schizo at debian.org
Sat Sep 26 15:08:19 UTC 2009

Package: ldiskfsprogs
Version: 1.41.6-1
Severity: wishlist
User: pkg-db-devel at lists.alioth.debian.org
Usertags: oldbdb db4.6

At some point, db4.6 will be removed from unstable.

Please change your build dependency to libdb-dev (>= 4.7) or, if you
need a specific version, libdb4.8-dev.

When removal becomes imminent, the severity of this bug, if still
open, will be raised.

More information about the Pkg-lustre-maintainers mailing list