Bug#564489: multipath-udeb: Has depedency on multipath-tools, which does not exist

Frans Pop elendil at planet.nl
Fri Jan 15 18:18:05 UTC 2010

found 564489 0.4.8+git0.761c66f-6

Reopening as the patch was applied incorrectly.

The --udeb option should be added to dh_makeshlibs, not to dh_shlibdeps!

P.S. Note that you also have build failures on mips and mipsel.

More information about the pkg-lvm-maintainers mailing list