[Pkg-lyx-devel] LyX 1.4.0 GTK error

Raymond Ouellette ray.ouellette at sympatico.ca
Sun Mar 12 02:14:23 UTC 2006

Québec, le 11 mars 2006

Hi !

I just installed today the 4 packages for LyX 1.4.0 for Ubuntu.

lyx-qt workd fine but lyx-gtk doesn't work at all :-(

When I try to launch lyx-gtk on my Ubuntu 5.10 I get this error message:
$ lyx-gtk
terminate called after throwing an instance of 'Glib::ConvertError'

(Abandon is the french word for leaving or something similar)

The install with dpkg went fine and didn't complain about dependancies.

Do you have a hint to correct this behavior?



Édité et transmis avec des logiciels libres sous Linux !

More information about the Pkg-lyx-devel mailing list