[Pkg-lyx-devel] Bug#394842: lyx: fails to check russian word with "yo"

q logko at mail.ru
Mon Oct 23 14:15:06 CEST 2006

Package: lyx
Version: 1.4.2-4
Severity: normal

If using lyx, russian locate, aspell, word with lerret "yo" (ё) don't right check. The word to be not 
completed ligth, and verify part until and after "yo"


-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (500, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.4.27-2-386
Locale: LANG=ru_RU.KOI8-R, LC_CTYPE=ru_RU.KOI8-R (charmap=KOI8-R)

Versions of packages lyx depends on:
ii  groff               GNU troff text-formatting system
ii  imagemagick         7: Image manipulation programs
ii  libc6               2.3.6.ds1-4          GNU C Library: Shared libraries
ii  libgcc1             1:4.1.1-13           GCC support library
ii  libstdc++6          4.1.1-13             The GNU Standard C++ Library v3
ii  libtiff-tools       3.8.2-6              TIFF manipulation and conversion t
ii  lyx-common          1.4.2-4              High Level Word Processor - common
ii  lyx-qt              1.4.2-4              High Level Word Processor - Qt fro
ii  mime-support        3.37-1               MIME files 'mime.types' & 'mailcap
ii  preview-latex-style 11.83-2              LaTeX style files for editor embed
ii  tetex-bin           3.0-18               The teTeX binary files
ii  tetex-extra         3.0-22               Additional TeX input files of teTe
ii  zlib1g              1:1.2.3-13           compression library - runtime

Versions of packages lyx recommends:
ii  cupsys-bsd [lpr]         1.2.4-1         Common UNIX Printing System(tm) - 
pn  dvipost                  <none>          (no description available)
ii  evince [postscript-viewe 0.1.5-2         Document (postscript, pdf) viewer
ii  gnome-gv [postscript-vie 1:2.12.0-1+b1   GNOME PostScript viewer
pn  gnuhtml2latex            <none>          (no description available)
ii  gpdf [pdf-viewer]        2.8.2-1.2sarge5 Portable Document Format (PDF) vie
ii  gs-esp [postscript-viewe 8.15.2.dfsg.1-2 The Ghostscript PostScript interpr
ii  gv [pdf-viewer]          1:3.6.1-13      PostScript and PDF viewer for X
ii  kdeprint                 4:3.5.4-2+b1    print system for KDE
ii  kghostview [pdf-viewer]  4:3.5.4-2       PostScript viewer for KDE
ii  konqueror [www-browser]  4:3.5.4-2+b1    KDE's advanced file manager, web b
ii  kpdf [pdf-viewer]        4:3.5.4-2       PDF viewer for KDE
ii  links2 [www-browser]     2.1pre23-1      Web browser running in both graphi
pn  linuxdoc-tools           <none>          (no description available)
ii  lynx [www-browser]       2.8.5-2sarge2.1 Text-mode WWW Browser
ii  rcs                      5.7-18          The GNU Revision Control System
pn  sgmltools-lite           <none>          (no description available)
pn  tex4ht | hevea | tth | l <none>          (no description available)
pn  wv                       <none>          (no description available)
ii  xpdf-reader [pdf-viewer] 3.01-9          Portable Document Format (PDF) sui
ii  xpdf-utils [pdf-viewer]  3.01-9          Portable Document Format (PDF) sui

-- no debconf information

More information about the Pkg-lyx-devel mailing list