[Pkg-lyx-devel] Bug#606118: LyX: Package update request

Stig Rognes stig.rognes at gmail.com
Mon Dec 6 14:00:56 UTC 2010

Package: lyx
Version: 1.6.7-1

LyX 1.6.8 (stable) was released Nov 15 2010. Current version in Debian
testing/unstable is 1.6.7. Please update.

(sorry for reporting bug by mail - but reportbug was impossible to set up,
or crashed)

Kind regards,
Stig Rognes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/pkg-lyx-devel/attachments/20101206/8494036f/attachment-0001.htm>

More information about the Pkg-lyx-devel mailing list